LincolnsOnLine.com


Home Forum Links Tech Rides Power Tour Gallery
Go Back   Lincolns OnLine Message Forum > Hot Rod Lincolns > Mark VIII
Register FAQ Calendar Mark Forums Read


Reply
 
Thread Tools
  #1  
Old September 24th, 2020, 12:02 AM
popstar popstar is offline
Registered User
 
Join Date: September 23rd, 2020
Location: Phoenix, AZ
Posts: 2
popstar is on a distinguished road
96 Mark VIII not entering key remote programing mode

My new to me 96 mark viii (made 5-96) will not enter key remote programing mode. It's a non-PATS car. When I tried to jump the 2 wires on the grey plug behind the dash to enter programing mode nothing happens.

I even took apart the wire connector to try to clean the terminals thinking it could be corrosion but still nothing happened (AZ car..unlikely). My alarm works perfectly with the existing remote, but I wanted to program a few extra remotes for different drivers.

Where is the programming module located for this year mark? (thinking it might not be plugged in) In the door or dash? I am stumped and frustrated. I know the 1996 has its own specific problems because of all of the 1996 only parts, but I didn't think the alarm system was included in those problems.

Any ideas are much appreciated.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:04 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


LincolnsOnLine.com is not affiliated with Ford Motor Company or
the Lincoln Motor Company. Unauthorized duplication strictly prohibited.


Copyright 1999-2020 LincolnsOnLine.com